
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
	"http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="language" content="en" />

<title>     New Show: FRAN : Atlantic Public Media</title>
<link rel="Shortcut Icon" href="http://atlantic.org/build/wp-content/themes/streamline_30/images/favicon.ico" type="image/x-icon" />

<link rel="alternate" type="application/rss+xml" title="Atlantic Public Media RSS Feed" href="http://atlantic.org/feed" />
<link rel="alternate" type="application/atom+xml" title="Atlantic Public Media Atom Feed" href="http://atlantic.org/feed/atom" />
<link rel="pingback" href="http://atlantic.org/build/xmlrpc.php" />

<link rel="stylesheet" href="http://atlantic.org/build/wp-content/themes/streamline_30/style.css" type="text/css" media="screen" />
 

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/atlantic.org\/build\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='slb_core-css'  href='http://atlantic.org/build/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wavesurfer_font-css'  href='http://atlantic.org/build/wp-content/plugins/wavesurfer-wp/css/wavesurfer-wp_font.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wavesurfer_flat-icons-css'  href='http://atlantic.org/build/wp-content/plugins/wavesurfer-wp/css/wavesurfer-wp_flat-icons.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://atlantic.org/build/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='http://atlantic.org/build/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css?ver=5.4.4' type='text/css' media='all' />
<script type='text/javascript' src='http://atlantic.org/build/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://atlantic.org/build/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://atlantic.org/build/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://atlantic.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://atlantic.org/build/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://atlantic.org/build/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New HowSound: Bow Glacier Asserting Its Existence' href='http://atlantic.org/news-events/newhowsound-poetry-as-narration' />
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='http://atlantic.org/?p=5935' />
<link rel="alternate" type="application/json+oembed" href="http://atlantic.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fatlantic.org%2Fnews-events%2Fnew-show-fran" />
<link rel="alternate" type="text/xml+oembed" href="http://atlantic.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fatlantic.org%2Fnews-events%2Fnew-show-fran&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://atlantic.org/build/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://atlantic.org/build/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://atlantic.org/build/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://atlantic.org/build/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://atlantic.org/build/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->

<!-- BEGIN: Open Graph Protocol Tools: http://opengraphprotocol.org/ for more info -->
<meta property="http://ogp.me/ns#description" content="Lydia Keating describes FRAN as “True Detective meets Dirty Dancing meets Ozark.” But what is FRAN? It is, in fact, Keating’s unconventional and engaging pilot for a longform digital storytelling project. We love audio, but we also love comedy and drama, and FRAN delivers both. Click here to see the video and read her thoughts&hellip;" />
<meta property="http://ogp.me/ns#image" content="http://atlantic.org/build/wp-content/uploads/2021/01/LKeating_StoryTime-720x720-1-690x690.png" />
<meta property="http://ogp.me/ns#image:width" content="400" />
<meta property="http://ogp.me/ns#image:height" content="400" />
<meta property="http://ogp.me/ns#locale" content="en_US" />
<meta property="http://ogp.me/ns#site_name" content="Atlantic Public Media" />
<meta property="http://ogp.me/ns#title" content="New Show: FRAN" />
<meta property="http://ogp.me/ns#type" content="article" />
<meta property="http://ogp.me/ns#url" content="http://atlantic.org/news-events/new-show-fran" />
<meta property="http://ogp.me/ns/article#author" content="http://atlantic.org/author/admin" />
<meta property="http://ogp.me/ns/article#modified_time" content="2021-01-12T13:34:02+00:00" />
<meta property="http://ogp.me/ns/article#published_time" content="2021-01-12T13:33:37+00:00" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:creator" content="@" />
<meta name="twitter:site" content="@" />
<!-- End: Open Graph Protocol Tools-->
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!--WP More Feeds 0.17 (http://www.mashget.com) Begin -->
<!--WP More Feeds End -->

<script type="text/javascript"><!--//--><![CDATA[//><!--
sfHover = function() {
	if (!document.getElementsByTagName) return false;
	var sfEls = document.getElementById("nav").getElementsByTagName("li");

	for (var i=0; i<sfEls.length; i++) {
		sfEls[i].onmouseover=function() {
			this.className+=" sfhover";
		}
		sfEls[i].onmouseout=function() {
			this.className=this.className.replace(new RegExp(" sfhover\\b"), "");
		}
	}

}
if (window.attachEvent) window.attachEvent("onload", sfHover);
//--><!]]></script>

<link href='http://fonts.googleapis.com/css?family=Raleway:400,700,600,500,300' rel='stylesheet' type='text/css'>

</head>

<body>


<div id="main">

	<div id="wrap">
<div id="header">
<a href="http://atlantic.org">
	<div class="headerleft" id="imageheader">
		<h4><a href="http://atlantic.org/">Atlantic Public Media</a></h4>    
	</div>	
    
			
	<div class="headerright">
        <ul id="headerwidgeted">
       		  
            <li><a href="#"><img src="http://atlantic.org/build/wp-content/themes/streamline_30/images/468x60.gif" alt="Advertisement" /></a></li>
                    </ul>
     </div>
</a>
</div>

<div id="navbar">

	<div id="navbarleft">
		
		
		<ul id="nav">
			<div class="menu-master-nav-container"><ul id="menu-master-nav" class="menu"><li id="menu-item-5666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5666"><a href="http://atlantic.org/">Home</a></li>
<li id="menu-item-5667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5667"><a href="http://atlantic.org/about">About APM</a>
<ul class="sub-menu">
	<li id="menu-item-5707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5707"><a href="http://atlantic.org/category/news-events">News &#038; Events</a></li>
	<li id="menu-item-5668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5668"><a href="http://atlantic.org/about/transom-story-workshop">Transom Story Workshop</a></li>
	<li id="menu-item-5669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5669"><a href="http://atlantic.org/about/staff-board-collaborators">Staff &#038; Board</a>
	<ul class="sub-menu">
		<li id="menu-item-5670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5670"><a href="http://atlantic.org/about/staff-board-collaborators/who-came-to-play">Who Came to Play…</a></li>
	</ul>
</li>
	<li id="menu-item-5671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5671"><a href="http://atlantic.org/about/support-apm">Support APM</a></li>
	<li id="menu-item-5672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5672"><a href="http://atlantic.org/about/contact-info">Contact Info</a></li>
</ul>
</li>
<li id="menu-item-5673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5673"><a href="http://atlantic.org/national">National</a>
<ul class="sub-menu">
	<li id="menu-item-5674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5674"><a href="http://atlantic.org/national/frontline-dispatch">Frontline Dispatch</a></li>
	<li id="menu-item-5675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5675"><a href="http://atlantic.org/national/howsound">HowSound</a></li>
	<li id="menu-item-5676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5676"><a href="http://atlantic.org/national/milk-street-radio">Milk Street Radio</a></li>
	<li id="menu-item-5677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5677"><a href="http://atlantic.org/national/the-moth-radio-hour">The Moth Radio Hour</a></li>
	<li id="menu-item-5678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5678"><a href="http://atlantic.org/national/one-species-at-a-time">Encyclopedia of Life</a></li>
	<li id="menu-item-5679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5679"><a href="http://atlantic.org/national/one-species-at-a-time/google-earth-tours">Google Earth Tours</a></li>
	<li id="menu-item-5680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5680"><a href="http://atlantic.org/national/transom-radio-specials">Transom Radio Specials</a></li>
	<li id="menu-item-5681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5681"><a href="http://atlantic.org/national/this-i-believe">This I Believe</a></li>
	<li id="menu-item-5682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5682"><a href="http://atlantic.org/national/stories-from-the-heart-of-the-land">Stories from the Heart of the Land</a></li>
	<li id="menu-item-5683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5683"><a href="http://atlantic.org/national/nature-stories-podcast">Nature Stories Podcast</a></li>
	<li id="menu-item-5684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5684"><a href="http://atlantic.org/national/kitchen-sisters-collaborations">The Kitchen Sisters Collaborations</a>
	<ul class="sub-menu">
		<li id="menu-item-5685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5685"><a href="http://atlantic.org/national/kitchen-sisters-collaborations/hidden-kitchens">Hidden Kitchens</a></li>
		<li id="menu-item-5686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5686"><a href="http://atlantic.org/national/kitchen-sisters-collaborations/lost-found-sound">Lost &#038; Found Sound</a></li>
		<li id="menu-item-5687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5687"><a href="http://atlantic.org/national/kitchen-sisters-collaborations/sonic-memorial">The Sonic Memorial</a></li>
		<li id="menu-item-5688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5688"><a href="http://atlantic.org/national/short-lists">Short Lists</a></li>
	</ul>
</li>
	<li id="menu-item-5689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5689"><a href="http://atlantic.org/national/life-stories">Life Stories</a></li>
	<li id="menu-item-5690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5690"><a href="http://atlantic.org/national/reality-radio">Reality Radio</a></li>
</ul>
</li>
<li id="menu-item-5691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5691"><a href="http://atlantic.org/local">Local</a>
<ul class="sub-menu">
	<li id="menu-item-5692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5692"><a href="http://atlantic.org/local/history">History</a></li>
	<li id="menu-item-5693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5693"><a href="http://atlantic.org/local/history/listen">Listen…</a></li>
	<li id="menu-item-5694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5694"><a href="http://atlantic.org/local/the-sonic-ids">The Sonic IDs</a></li>
	<li id="menu-item-5695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5695"><a href="http://atlantic.org/local/local-food-report">Local Food Report</a></li>
	<li id="menu-item-5696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5696"><a href="http://atlantic.org/local/science-minutes">Science Minutes</a></li>
	<li id="menu-item-5697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5697"><a href="http://atlantic.org/local/arts-ideas">Arts &#038; Ideas</a></li>
	<li id="menu-item-5698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5698"><a href="http://atlantic.org/local/commentaries-essays">Essays &#038; Listener Line</a></li>
	<li id="menu-item-5699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5699"><a href="http://atlantic.org/local/the-funders">Fundraising Spots</a></li>
</ul>
</li>
<li id="menu-item-5700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5700"><a href="http://atlantic.org/web-projects">Web</a>
<ul class="sub-menu">
	<li id="menu-item-5701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5701"><a href="http://atlantic.org/web-projects/transom-org">Transom.org</a></li>
	<li id="menu-item-5702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5702"><a href="http://atlantic.org/web-projects/transom-org/transom-story-workshop">Transom Story Workshop</a></li>
	<li id="menu-item-5703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5703"><a href="http://atlantic.org/web-projects/public-radio-exchange">Public Radio Exchange</a></li>
</ul>
</li>
<li id="menu-item-5704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5704"><a href="http://atlantic.org/services">Services</a>
<ul class="sub-menu">
	<li id="menu-item-5705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5705"><a href="http://atlantic.org/services/coaching">Coaching</a></li>
	<li id="menu-item-5706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5706"><a href="http://atlantic.org/services/multimedia">Multimedia</a></li>
</ul>
</li>
</ul></div>
			
			
			
        </ul>
		
		
	</div>
	
	<div id="navbarright">
		<form id="searchform" method="get" action="http://atlantic.org/">
			<div>
				<input type="text" value="Search this website..." name="s" id="searchbox" onfocus="if (this.value == 'Search this website...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this website...';}" />
				<input type="submit" id="searchbutton" value="GO" />
			</div>
		</form>
	</div>

</div>


<div id="content">

	<div id="contentleft">
	
		<div class="postarea">
		
	<div class="breadcrumb"><a href="http://atlantic.org">Home</a> / <a href="http://atlantic.org/category/news-events">News &amp; Events</a> / New Show: FRAN</div>					
			            
					<div class="head">New Show: FRAN</div>
                    
                   
					
		<div class="clear"></div>
			
	          <em>(January 12, 2021)</em>   
			
			
			
	
			
			
			
                
<p><img src="http://atlantic.org/build/wp-content/uploads/2021/01/FRAN_Featured-720x396-1-690x380.png" alt="" width="690" height="380" class="aligncenter size-large wp-image-5938" srcset="http://atlantic.org/build/wp-content/uploads/2021/01/FRAN_Featured-720x396-1-690x380.png 690w, http://atlantic.org/build/wp-content/uploads/2021/01/FRAN_Featured-720x396-1-320x176.png 320w, http://atlantic.org/build/wp-content/uploads/2021/01/FRAN_Featured-720x396-1-150x83.png 150w, http://atlantic.org/build/wp-content/uploads/2021/01/FRAN_Featured-720x396-1.png 720w" sizes="(max-width: 690px) 100vw, 690px" /></p>
<p>Lydia Keating describes FRAN as “True Detective meets Dirty Dancing meets Ozark.”  </p>
<p>But what is FRAN? It is, in fact, Keating’s unconventional and engaging pilot for a longform digital storytelling project. We love audio, but we also love comedy and drama, and FRAN delivers both.  </p>
<p><a href="https://transom.org/2021/fran/">Click here to see the video and read her thoughts on the making of this innovative creation.</a></p>
			
			
            
        <div class="clear"></div>
        

        
        

	



	
    
	
		
        
        </div>
			
	
        

	
	
    
    </div>
	

<div id="sidebar">
			
	<ul id="sidebarwidgeted">
    
    	 
    	
	<li id="nav_menu-3" class="widget widget_nav_menu"><h4>About APM</h4><div class="menu-about-apm-container"><ul id="menu-about-apm" class="menu"><li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="http://atlantic.org/about">About APM</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="http://atlantic.org/about/staff-board-collaborators">Staff &#038; Board</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="http://atlantic.org/about/staff-board-collaborators/who-came-to-play">Who Came to Play&#8230;</a></li>
<li id="menu-item-1472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1472"><a href="http://atlantic.org/services/coaching">Coaching</a></li>
<li id="menu-item-1335" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1335"><a href="http://atlantic.org/category/news-events">News &#038; Events</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="http://atlantic.org/about/support-apm">Support APM</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="http://atlantic.org/about/contact-info">Contact Info</a></li>
</ul></div></li>
<li id="advanced-recent-posts-4" class="widget advanced_recent_posts_widget"><h4>News & Events</h4>
			<div class="recent-post-item">

				

					                				<div class="post-entry">
				
					<a href="http://atlantic.org/news-events/new-show-fran" title="New Show: FRAN">

					<img src="http://atlantic.org/build/wp-content/plugins/advanced-recent-posts-widget/timthumb/thumb.php?src=http://atlantic.org/build/wp-content/uploads/2021/01/LKeating_StoryTime-720x720-1.png&h=140&w=210&z=0" alt="New Show: FRAN" width="210" height="140" />

	
New Show: FRAN</a>
				


			

				

							  </div>
				

				
			</div>
<P>
		
			<div class="recent-post-item">

				

					                				<div class="post-entry">
				
					<a href="http://atlantic.org/news-events/newhowsound-poetry-as-narration" title="New HowSound: Bow Glacier Asserting Its Existence">

					<img src="http://atlantic.org/build/wp-content/plugins/advanced-recent-posts-widget/timthumb/thumb.php?src=http://atlantic.org/build/wp-content/uploads/2021/01/HS_245_FEATURED-720x396-1.png&h=140&w=210&z=0" alt="New HowSound: Bow Glacier Asserting Its Existence" width="210" height="140" />

	
New HowSound: Bow Glacier Asserting Its Existence</a>
				


			

				

							  </div>
				

				
			</div>
<P>
		
			<div class="recent-post-item">

				

					                				<div class="post-entry">
				
					<a href="http://atlantic.org/news-events/good-news-our-show-the-atlantics-best-podcast" title="Good News: &#8220;Our Show&#8221; &#8211; The Atlantic&#8217;s Best Podcast">

					<img src="http://atlantic.org/build/wp-content/plugins/advanced-recent-posts-widget/timthumb/thumb.php?src=http://atlantic.org/build/wp-content/uploads/2020/12/our-show_FEATURED-720x395-1.jpg&h=140&w=210&z=0" alt="Good News: &#8220;Our Show&#8221; &#8211; The Atlantic&#8217;s Best Podcast" width="210" height="140" />

	
Good News: &#8220;Our Show&#8221; &#8211; The Atlantic&#8217;s Best Podcast</a>
				


			

				

							  </div>
				

				
			</div>
<P>
		</li>
<li id="text-17" class="widget widget_text"><h4>Transom Story Workshop</h4>			<div class="textwidget"><a href="http://transom.org/workshops/about/story-workshop/" target="_blank" rel="noopener noreferrer"><img src="http://atlantic.org/build/wp-content/uploads/2020/06/TSW1_CROP.jpg" width="210" height="210" alt="Transom Story Workshop" />The Spring 2015 Transom Story Workshop is underway. Check here for all sorts of news and updates.</a>

</div>
		</li>
<li id="text-2" class="widget widget_text"><h4>Support APM</h4>			<div class="textwidget"><a href="http://atlantic.org/about/support-apm">Support our work and receive an APM shirt or Life Stories CD as a thank you gift...</a></div>
		</li>
	
	</ul>

	
<div id="l_sidebar">

	<ul id="l_sidebarwidgeted">
	
		
	</ul>
	
</div>

	
	

<div id="r_sidebar">

	<ul id="r_sidebarwidgeted">
	
	
	</ul>
	
</div>

	
</div>



			
</div>


<div class="clear"></div>



<div id="footerbg">

	<div id="footer">
		
		<div class="footer1">
        	<ul id="footerwidgeted-1">
            	<li id="text-4" class="widget widget_text"><h4>Support APM</h4>			<div class="textwidget"><a href="http://atlantic.org/build/about/support-apm">Learn how you can be a part of our creative work for radio and beyond...</a></div>
		</li>
 
            </ul>	
		</div>	
				
		<div class="footer2">
        	<ul id="footerwidgeted-2">
            	<li id="text-8" class="widget widget_text"><h4>Have a passion for public radio?</h4>			<div class="textwidget"><a href="http://www.transom.org">Visit Transom.org, our showcase and workshop for new public radio... Drop in anytime!</a> </div>
		</li>
 
            </ul>	
		</div>
				
		<div class="footer3">
        	<ul id="footerwidgeted-3">
            	<li id="text-5" class="widget widget_text"><h4>Contact Us:</h4>			<div class="textwidget"><p>Atlantic Public Media<br />
3 Water Street P.O. Box 445<br />
Woods Hole, MA 02543<br />
voice:     508-548-5527<br />
fax:        508-548-5517<br />
email: info@atlantic.org</p>
</div>
		</li>
 
            </ul>	
		</div>
				
		<div class="footer4">
        	<ul id="footerwidgeted-4">
            	<li id="search-3" class="widget widget_search"><h4>Search Atlantic Public Media</h4><form role="search" method="get" id="searchform" class="searchform" action="http://atlantic.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
 
            </ul>	
		</div>
</div>
</div>



   <div class="clear"></div>
	

	
 
    
</div>
<div id="copyright">
    
		<p>Copyright &copy; 2021 <a href="http://atlantic.org/">Atlantic Public Media</a> 
 	
	</div>

</div>


<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent;"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div><script type='text/javascript' src='http://atlantic.org/build/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://atlantic.org/build/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type="text/javascript">
jQuery(document).ready(function($) {
});
</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>





</body>
</html>